FNW || Die Gemeinschaft unter Freunden 0Codea.de0HTH-C.com0LCL-Online0Webmaster-B.de0Gamer-Designs.de0PSD-Resources.de0Oberlausitz-Community.de0Kit-Help ( Foren-Archiv )0 0

Deine Box

  • Passwort vergessen? Registrieren

Punktesystem

  • Deine Punkteübersicht Zum Startcenter
    Info zur Sortierung Sortierung nach
    aktuellem Monat
    Die Platzierungen werden anhand der verdienten Pkt ermittelt.
    Bonuspunkte und Abzüge werden NICHT hinzugerechnet bzw. abgezogen!

    Beispiel:
    Bei der Registrierung gibt es 100 Pkt. Diese werden in dieser Box NICHT hinzugezählt!
    Zum Auf- und Zuklappen bitte klicken Bereich Content
  • Zum Auf- und Zuklappen bitte klicken Bereich Spiele

Laberecke

  • Bitte einloggen um hier schreiben zu können.
     Goldie Info
    Winke Winke wolfi schön das Du mit machst Gib mir fünf
     Goldie Info
    Winke Winke das wünsche ich Dir auch netti Gib mir fünf und allen anderen auch Lachen
     netti Info
    Ich wünsche allen eine erfolgreiche 3. Woche des Jahres! Winke Winke Gib mir fünf Winke Winke
     Goldie Info
    Kaffee Kaffee schönes Wochenende wünsch ich euch allen Winke Winke
     waldmensch Info
    Winke Winke Winke Winke
     Goldie Info
    Bier Bier Kaffee Gib mir fünf Lachen
     waldmensch Info
    Winke Winke Juhu Winke Winke
     klausdd Info
    Bier Bier Gib mir fünf
     Goldie Info
    Kaffee Kaffee Winke Winke nach B
     waldmensch Info
    Bier Bier Winke Winke nach DD
     
    © by Lucky

Kit-Spiele.de - Forum

  Login speichern
12667 Beiträge & 1625 Themen in 93 Foren
Keine neuen Beiträge, seit Ihrem letzten Besuch am 18.01.2018 - 04:40.
  Seite: 1 / 1  

Geschlossen
neumicha`s Avatar
Beiträge: 337
Erreichte Pkt: 2.923
PHPKit: 1.6.4
Guten Abend,

ich habe ein Problem seit heute, ein User machte mich darauf Aufmerksam.

Wenn ich in der Forenübersicht oder in einem Thread bin ist ja ziemlich unten
das Auswahlmenü:

Gehe zu: XXXXXXX (Wo man auswählen kann, in welches Forum man möchte)

Wenn ich dann auf LOS klicke, erscheint bei mir folgender Fehler:

PHP-Code Anfang: (1 Zeile) | Code markieren

Parse errorsyntax errorunexpected T_IS_EQUAL in /home/www/webXXX/html/kk/pkinc/public/forumsjump.php on line 42
 PHP-Code ENDE: (1 Zeile) | Code markieren


Ich weiß nicht, was in der forumsjump.php falsch sein sollte, da in dieser nie was geändert wurde.

Ich mache mal die zeile 42 hier rein. (Ist alles eine Zeile also kein Zeilenumbruch drin.)

Aufklappen hier klicken zum aufklappen


Ich hoffe, dass ihr mir helfen könnt.

letzte eingebaute Addons, die mit Forum zu tun haben waren:

Keps, Forumanhang, Forumumfrage.

mfg

neumicha
Proggi`s Avatar
Administrator
Beiträge: 4.187
Erreichte Pkt: 7.505
PHPKit: 1.6.5
Hi neumicha zwinkern

Da sind scheinbar ein paar Klammern durcheinander geraten.

Poste aber auch mal bitte +/- 5 Zeilen der genannten Stelle denn ich habe jetzt nicht in der originalen Datei nachgesehen.


Netten Gruß Hebe den Hut Andy --- Proggi


Dieser Beitrag wurde 1 mal editiert, zuletzt von Proggi am 18.05.2010 - 21:10.
neumicha`s Avatar
Beiträge: 337
Erreichte Pkt: 2.923
PHPKit: 1.6.4
Hallo Proggi,

erstmal ein Riesendank.

Nun habe ich alle forum/ tpl durch, auch die tpl im Adminbereich.

Ich konnte leider in keiner Datei solch einen Fehler finden,
wie du ihn mir beschrieben hast.

Ich werde noch mal alle Addons durchsehen, also die Anleitungen
und so alle tpl die damit zu tun haben durchforsten.

Könnte der Fehler auch in einer geänderten forum.php sein?
z.b newspost.php, denn da kommt es ja öfters mal vor, dass
man etwas vorhandenes ersetzen muss.

Editierter Bereich
Ops, sorry, zu Spät deine Änderung gesehen.

Hier mal die Zeilen der forumsjump von Zeile 28 bis einschließlich Zeile 50

In der Zeile 14 hier ist es der Code um den es geht


Aufklappen hier klicken zum aufklappen


Nur so ne Idee

mfg

neumicha


Dieser Beitrag wurde 3 mal editiert, zuletzt von neumicha am 19.05.2010 - 19:15.
Proggi`s Avatar
Administrator
Beiträge: 4.187
Erreichte Pkt: 7.505
PHPKit: 1.6.5
Es kam mir zwar bereits etwas spanisch vor, aber da hast Du wohl beim Einbau eines AddOns einen kleinen Fehler mit integriert......

In Deiner geposteten Zeile steht ganz am Ende dieses hier:

PHP-Code Anfang: (1 Zeile) | Code markieren
=="true"))
 PHP-Code ENDE: (1 Zeile) | Code markieren


Das gehört dort definitiv nicht hin.
Lösche es mal und kontrolliere noch einmal.


Netten Gruß Hebe den Hut Andy --- Proggi
neumicha`s Avatar
Beiträge: 337
Erreichte Pkt: 2.923
PHPKit: 1.6.4
Hallo Proggi,

herzlichen Dank.

Es geht wieder.

Werde alle Addons durchkämmen und dem Coder dann mal bescheid geben.

mfg

neumicha
Geschlossen

Ähnliche Themen:
3.4 Fragen zu PHPKit 1.6.4 3.4 Fragen zu PHPKit 1.6.4 Moderator Login wenn Seite Offline ist - Letzte Antwort von Proggi am 21.02.09 Moderator Login wenn Seite Off.. - Proggi - 21.02.09
3.4 Fragen zu PHPKit 1.6.4 3.4 Fragen zu PHPKit 1.6.4 Forenübersicht anders - Letzte Antwort von Proggi am 18.03.09 Forenübersicht anders - Proggi - 18.03.09
3.5 Fragen zu PHPKit 1.6.5 3.5 Fragen zu PHPKit 1.6.5 Cronjob aktualisiert Forenübersicht - Letzte Antwort von TS-Jan am 17.10.09 Cronjob aktualisiert Forenüber.. - TS-Jan - 17.10.09
3.4 Fragen zu PHPKit 1.6.4 3.4 Fragen zu PHPKit 1.6.4 Eure Forenübersicht auf der Startseite - Letzte Antwort von neumicha am 13.03.10 Eure Forenübersicht auf der St.. - neumicha - 13.03.10

User und Gäste in diesem Thread:
2 Gäste
Es ist / sind gerade 0 registrierte(r) Benutzer und 126 Gäste. online. Neuester Benutzer: moppel

Folgende User waren heute online (2):
waldmensch, trucker


Administratoren Moderatoren Mitglieder

Friends2Dance | Kit-Ressource | HTH-C.com | Berlin-Berlin-Chat | LCL-Online | ESA-Clan | Kit-Power | Battle-Zone | PHPKit 1.6.1 FanClub | Apycom


Diese Website wurde mit PHPKIT WCMS erstellt
PHPKIT ist eine eingetragene Marke der mxbyte GbR © 2002-2009